<
Index
Article

What if I get an error message saying that my database version is too new?

« Go Back

Information

 
Answer
Make sure you are using the latest SimaPro Installation. If the problem persists, please check if your service contract has expired. If so, you are not eligible for the latest updates. Contact us to upgrade to the latest version.

^
TOP